Sicherheitslücke Modified Shop

Shopbetreiber aufgepasst: Online-Shops auf Basis von xt:Commerce, modified und Gambio akut bedroht

  • xt:Commerce hop
  • Sicherheits-Tests im Hause Gambio haben eine kritische Sicherheitslücke bei xt:Commerce (Version 3.04 SP2.1) sowie “modified” und “Gambio” aufgedeckt.

Bei einem umfangreichen Security-Check wurde eine kritische Sicherheitslücke entdeckt. Darüber ist es möglich, dass Dritte Zugang zur Administration des Shops erlangen können und somit praktisch die Kontrolle über den gesamten Shop inkl. der Kunden- und Bestelldaten übernehmen könnten.

Gambio stuft diese Sicherheitslücke als sehr kritisch ein. Ein Patch steht zur Verfügung. Auch ein Patch für xt-commerce und modified können dort heruntergeladen werden.

“Da die Lücke im Rahmen unserer Tests entdeckt wurde, gehen wir davon aus, dass sie bislang noch nicht aktiv ausgenutzt wurde. Mit dem Bekanntwerden könnte sich dies jedoch nun ändern, weshalb betroffene Shopbetreiber diese Lücke nun schnellstmöglich schließen sollten …“


Wichtig für Händler, deren Shop durch Speed4Trade realisiert wurde

Kunden, deren Shop-Umsetzung auf Basis der betroffenen Shopsysteme aus unserem Hause stammt, werden in Kürze aktiv von unseren Kollegen aus Kundenberatung und Support kontaktiert. Wir werden alles daran setzen, um schnellstmöglich die Sicherheit Ihrer Shops wieder herzustellen.

Quelle und weitere Infos: shopbetreiber-blog.de/…

Schreiben Sie einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Sicherheitsabfrage. Bitte lösen Sie die folgende Aufgabe. * Das Zeitlimit wurde überschritten. Bitte laden Sie die Seite erneut.